Forums > Kitesurfing General

For the life of me...Can't find that darn hole

Reply
Created by Kajo A week ago, 11 Feb 2019
Kajo
NSW, 333 posts
11 Feb 2019 3:03PM
Thumbs Up

The other day I noticed the kite keeps losing air during the session.

I did isolate the struts and it is the leading edge bladder.

So I went through the usual troubleshooting, spraying the kite with soapwater and looking for the bubbles, then pulled out the bladder and dunked it in water, which is not that easy because I didn't manage to completely seal the strut valves.

For the life of me, I can't find the bloody hole.

Any ideas what I can do? Kite is from 2010 so I suppose it may be fatigue, but the bladder is in good condition otherwise.

Cheers.

Fly on da wall
VIC, 667 posts
11 Feb 2019 3:44PM
Thumbs Up

Blank off strut valves, then blow it up n try going very slowly while checking it in water. It's probably leaking from a valve delaminating.

79Boarder
NSW, 84 posts
11 Feb 2019 4:02PM
Thumbs Up

When you remove the LE bladder lay it on top of the kite and reattach the strut valves to get a good seal. For difficult holes I have had success with pumping up the bladder pretty hard and then hover a wet hand over the bladder. You would be surprised how sensitive it is to the rush of air. It can take some time to cover the whole bladder so a cold beer is sometimes useful to keep your hand wet
Also the most common place for the holes is usually the part that is in contact with the ground when you are launching. Cut your patches into a circle so there are no corners to catch.
Good luck.

Gilly3
QLD, 720 posts
11 Feb 2019 4:17PM
Thumbs Up

Maybe it's not a hole?

Try checking the rubber seal under the deflate valve....take it right off and clean it thoroughly or replace if required....

Make sure there is no sand in there either....

Kajo
NSW, 333 posts
11 Feb 2019 5:31PM
Thumbs Up

Select to expand quote
Gilly3 said..
Maybe it's not a hole?

Try checking the rubber seal under the deflate valve....take it right off and clean it thoroughly or replace if required....

Make sure there is no sand in there either....


Thanks Gilly3. I did notice a bit of sand buildup in there, so got rid of that.

Jono77
WA, 327 posts
11 Feb 2019 6:21PM
Thumbs Up

Select to expand quote
Gilly3 said..
Maybe it's not a hole?

Try checking the rubber seal under the deflate valve....take it right off and clean it thoroughly or replace if required....

Make sure there is no sand in there either....


This ^^^^

after several sessions of losing air, I isolated a leak to the leading edge. I was about to start to operate, then it was windy, took it out again, dusted off the inflate valve, ensured it was done up firmly and no leaks. That was 3 months ago and still good (fingers crossed).

2stubborn2quit
WA, 92 posts
11 Feb 2019 8:53PM
Thumbs Up

Oh buddy... that's a confession you want to make to your prospective girlfriend on the first date. Not on a public forum.

lotofwind
NSW, 4855 posts
Tuesday , 12 Feb 2019 9:07AM
Thumbs Up

fill it up with water, roll it in flour and look for the wet spot.

Kajo
NSW, 333 posts
Tuesday , 12 Feb 2019 9:31AM
Thumbs Up

Select to expand quote
2stubbon2quit said..
Oh buddy... that's a confession you want to make to your prospective girlfriend on the first date. Not on a public forum.


:)) I was waiting for someone to say that finally :))

Swavek
WA, 273 posts
Tuesday , 12 Feb 2019 1:53PM
Thumbs Up

Had those impossible to find leaks - inflate and spray soapy water - leak, remove bladder and pump lightly - no leak (not enough pressure to leak). Have swimming pool, immersed, tried it all, no success. Sometimes just have to replace the bladder or it will drive you mad

lotofwind
NSW, 4855 posts
Wednesday , 13 Feb 2019 8:07PM
Thumbs Up

Another good trick is to fill your bladder up with gas from your bbq bottle, then run a lit match along the bladder till you see the flame get a bit bigger.

lotofwind
NSW, 4855 posts
Wednesday , 13 Feb 2019 11:45PM
Thumbs Up

^^^^^^Ummmmmm, THIS WAS A JOKE PEOPLE, DO NOT DO THIS, waaay too many people PMing me for more info on how to do this
But I guess the collective IQ of kite surfers was bound to drop dramatically with nearly all the windsurfers now kiteing.

bigtone667
NSW, 1008 posts
Thursday , 14 Feb 2019 7:19AM
Thumbs Up

Select to expand quote
lotofwind said..
Another good trick is to fill your bladder up with gas from your bbq bottle, then run a lit match along the bladder till you see the flame get a bit bigger.


If we use hydrogen...... light wind kiting could get lighter and hindenburg'ing could be more meaningful.

NorthernKitesAUS
QLD, 691 posts
Thursday , 14 Feb 2019 11:46AM
Thumbs Up

Ok here is my take on finding those pesky microscopic pin holes. **only for the brave warning**
* Keep all bladders in the kite. Don't take them out as it's way harder to pump the bladder under decent pressure to open up those holes
* Get one of those hand-held pressure pumps from Bunnings
* Have it full with a few squirts of dish-washing liquid and water, shake, pump, and ready before you pump the kite
* Pump the kite rock hard, as far as you feel "comfortable", like around 10psi
* Isolate the leak using soapy water, but really find where that little hole is. Spray plenty around the area and you will notice only ONE hole is causing the leak as it's the one making the initial bubble
* Wipe excess soapy water and keep your eye on that spot and mark it with a felt pen, on the canopy (you can remove the stain later with alcohol or metho)
* Slightly deflate the bladder down to around 4-5psi
* Now, if you dare - make the hole bigger! Yes ANOTHER HOLE, but bigger this time with a syringe needle or sewing needle - right through the canopy and bladder, not through the entire lot!!
* Now deflate the lot, dry and pull out the bladder for repair. You should find both a felt pen stain and the hole in one
I found the hole made through the canopy this way is so minuscule that it does not damage the kite at all, but make sure you take the pressure off the bladder or it will pop!



Subscribe
Reply

Forums > Kitesurfing General


"For the life of me...Can't find that darn hole" started by Kajo