Forums > Windsurfing General

Copying links from posts?

Reply
Created by Sandman1221 A week ago, 15 Jan 2022
Sandman1221
1291 posts
15 Jan 2022 2:24AM
Thumbs Up

Every time I copy/paste a link from a seabreeze post into a new browser window it has seabreeze in the link and goes nowhere, any advice on how to copy/paste links would be appreciated.

laurie
WA, 3843 posts
15 Jan 2022 7:58AM
Thumbs Up

click the link, go to the resulting website and copy the link from there.

Sandman1221
1291 posts
Sunday , 15 Jan 2022 11:50PM
Thumbs Up

Select to expand quote
laurie said..
click the link, go to the resulting website and copy the link from there.







When I do that with the DuckDuckGo browser the new window is a seabreeze window and the link has all the / replaced with % and it has seabreeze and associated stuff before the actual link. Can paste into a text doc. but it is a mess to clean up.

But if it is a seabreeze link, like in the "Neils back" post it works fine.

So here is a link from my Goya Airbolt post, clicked on the sailrepair.co.uk/air-bolt/ link and opened in a new window and got an invalid link warning from seabreeze and below is the altered link.

www.seabreeze.com.au/Members/Feedback.aspx?t=%2FpoQrMivSdqaNc6%2FT%2Fl2lw%3D%3D&m=QtS8I%2BWjbG1PLl7mR7rzsPt%2FhZNhZaU0dMTcPAf8aM8lwv6sDaCPWA6cRLHY%2BDLkRI9KTWjqaGYggLRpa1EEiA%3D%3D&e=k5Dhp9aJcnr2DTN%2BCTt4CrDec5JeEGxH&w=0&s=5

segler
WA, 1054 posts
Sunday , 16 Jan 2022 12:49AM
Thumbs Up

It might be in your browser settings. I know that MS Edge has a setting for something like this.

Sandman1221
1291 posts
Sunday , 16 Jan 2022 1:10AM
Thumbs Up

Select to expand quote
segler said..
It might be in your browser settings. I know that MS Edge has a setting for something like this.



Just tried a bunch of different settings, no change, will try Safari. Safari worked fine, so something about DuckDuckGo.



Subscribe
Reply

Forums > Windsurfing General


"Copying links from posts?" started by Sandman1221