Forums > Windsurfing   Gps and Speed talk

Download of results from KA72 to GPSTC is not working

Reply
Created by John340 1 month ago, 28 May 2022
John340
QLD, 2601 posts
28 May 2022 11:06AM
Thumbs Up

Is anyone else having a problem with this?

Dylan/Decrepit could you have a look at this and identify if it's a KA72 or GPSTC issue and fix it?

Mr Keen
QLD, 228 posts
28 May 2022 11:44AM
Thumbs Up

Yes same for me for the last few weeks. Been mainly foiling so haven't bothered manually posting....

Imax1
QLD, 3794 posts
28 May 2022 11:50AM
Thumbs Up

Me too.
There is a way around it . Go to my tracks page and down load it from there . I think that's how I did it .

cald
QLD, 135 posts
28 May 2022 1:23PM
Thumbs Up

If you go into view the tracks/info using the globe icon after you upload it it will post from there. It hasn't been working from the summary page before that for me for a little while.

decrepit
WA, 11124 posts
28 May 2022 2:14PM
Thumbs Up

As far as I know there's been no change at the GPSTC, I can still post from GPSSpeedreader.

Dylan72
QLD, 629 posts
28 May 2022 4:18PM
Thumbs Up

When clicking the button in ka72.com, the post is sent to gpsteamchallenge.com.au/sailor_session/post which is then redirecting to gpsteamchallenge.com.au/user/login which then, for some reason redirects again to gpsteamchallenge.com.au/user/login (note this is a different url, http not https) for the actual login, which means that the user is logging in to the http version of the site, not the https version.

I am seeing similar weird behaviour if I just go direct to gpsteamchallenge.com.au/user/login and then log in, I get sent to an http page which says "The information you're about to submit is not secure Because this form is being submitted using a connection that's not secure, your information will be visible to others."

I'm not sure I can do anything to fix this behaviour at my end. The redirect seems to be happening from the https version of the page at gpsteamchallenge to the non-https version of the page.

I also noticed this message in my Chrome console:

I've seen this happen on old pages that have been moved to https but still contain references to full URLs. In this case, you can usually drop the "http:" from the url entirely and the browser will use the correct protocol for the circumstances.
Dylan

Dylan72
QLD, 629 posts
28 May 2022 4:27PM
Thumbs Up

There is a bit of an arduous workaround that works for me. Which is to log out of gps team challenge, then, making sure your are on the https version of the site (e.g. via this link: gpsteamchallenge.com.au ), log in again from the home page. Afterwards, the upload from ka72 seems to work fine as long as you don't leave it too long between uploads. (Not sure what the exact time limit is, but it seems to be several weeks at least.)

hardpole
WA, 519 posts
29 May 2022 7:16AM
Thumbs Up

I had that issue for a long time but using a different browser got around it. Chrome wouldn't work but Firefox or Edge did.

Mr Keen
QLD, 228 posts
29 May 2022 1:46PM
Thumbs Up

Select to expand quote
Dylan72 said..
There is a bit of an arduous workaround that works for me. Which is to log out of gps team challenge, then, making sure your are on the https version of the site (e.g. via this link: gpsteamchallenge.com.au ), log in again from the home page. Afterwards, the upload from ka72 seems to work fine as long as you don't leave it too long between uploads. (Not sure what the exact time limit is, but it seems to be several weeks at least.)

Sorted, thanks Dylan

Windxtasy
WA, 3941 posts
29 May 2022 9:16PM
Thumbs Up

I just write down the results from KA72 and enter them manually...

tony d ford
VIC, 7 posts
4 Jun 2022 4:55PM
Thumbs Up

change browser to login? worked for me a few times, from chrome to fire fox or to edge or to safari instead?

berowne
NSW, 752 posts
18 Jun 2022 10:53PM
Thumbs Up

Select to expand quote
Windxtasy said..
I just write down the results from KA72 and enter them manually...


Urgh so 1970's

berowne
NSW, 752 posts
18 Jun 2022 10:57PM
Thumbs Up

I found the blank comments in 'My Data' sessions list on GPSTC with all the values filled in...

John340
QLD, 2601 posts
19 Jun 2022 5:45AM
Thumbs Up

Select to expand quote
Mr Keen said..

Dylan72 said..
There is a bit of an arduous workaround that works for me. Which is to log out of gps team challenge, then, making sure your are on the https version of the site (e.g. via this link: gpsteamchallenge.com.au ), log in again from the home page. Afterwards, the upload from ka72 seems to work fine as long as you don't leave it too long between uploads. (Not sure what the exact time limit is, but it seems to be several weeks at least.)


Sorted, thanks Dylan


Me too

DUKE4
SA, 40 posts
23 Jun 2022 6:35PM
Thumbs Up

Thanks Dylan that worked for me too.

cheers

decrepit
WA, 11124 posts
23 Jun 2022 9:03PM
Thumbs Up

Just make sure your book mark is set to, https ://www.gpsteamchallenge.com.au/index.php?country=0
instead of http ://www.gpsteamchallenge.com.au/index.php?country=0
They both work, except for sites that require a secure connection.



Subscribe
Reply

Forums > Windsurfing   Gps and Speed talk


"Download of results from KA72 to GPSTC is not working" started by John340